Jump to content

Search the Community

Showing results for tags 'blurry'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support Forums
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
    • Bugs in Affinity Designer & Affinity Photo
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Affinity Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 19 results

  1. Hi! I've got some issue with Patch Tool. When I'm using it, my photo in the place I choose to replace, becomes blurry. It looks so if I was changing the transparent settings to low, but that's not true. I have no idea what I could do with this problem. Have any one of you got issue like this one?
  2. Hi, I downloaded the AD form the Mac App Store yesterday and started working. Everything I export is coming out blurry. I have the document setup at 300dpi and when I export it, it just comes out pixelated. Even just text that looks perfect in AD is pixelated at the edges when I export. I am exporting as png or jpg for web. I have done it just as an export as well as a slice and nothing is coming out clear. Pretty frustrating. Is there something that I am doing wrong or is this just a glitch? Any help would be appreciated. I have attached a screen shot of the text in AD and then the exported PNG so you can see what I am talking about. Thanks Brody
  3. If I clone stuff with "Force pixel alignment" turned off I get very blurry results. Is this normal? I Just want to know if there's something wrong on my side or if it's supposed to work like that. Thanks in advance!
  4. Hello, I just download the free trial for Affinity Designer. I work with a lot of stock artwork, and most of the files are EPS. When I open any EPS in AD, the images are horribly pixelated. Is there a work-around? I'm so tired of Creative Cloud and the total inability to get tech support. Really hoping I can find an alternative! Cheri :D
  5. Hi folks, I just noticed another bug, this time with the clone and healing brushes in Photo. The clone brush does not obey the force pixel alignment option. This becomes a problem when there is fine-grained texture or very small text or detail that must be cloned. To see what I mean, follow these steps: 1. create a new document and make force pixel alignment enabled. 2. create a grey rectangle. 3. add maximum noise to the rectangle. 4. rasterise the very noisy rectangle. 5. zoom all the way in to clearly see the pixel detail of the noise. 6. select the clone brush tool and set a source point for cloning. 7. without clicking, move the mouse around to preview the clone At this last step, you can see that it's hard to ensure that the clone will be sharp, as most of the time it is off pixel alignment and the resampling destroys all the detail. This is pretty bad. I was wondering why my cloned areas were so blurry, and this was the reason. Also, here are some other issues I noticed while trying to reproduce the clone/heal alignment bug: 1. If you make a fill layer and add noise, either with live or static filters, no noise appears. In fact it looks like no filters or adjustments work when nested inside a fill layer. This is odd, especially because filters and adjustments will work on shapes such as rectangles. 2. Even though adjustments and filters can be nested inside each other at the root tree level, the nested one does not get applied. Cheers, Jules
  6. Maybe I am not understanding something, but one thing that is driving me nuts, is, that I seem to be unable to export smaller images (lets say for web and with a size around 200 or 300 px) in a crisp way when text is included. My results are terrible. I get that you can't fill a pixel with two colors but i can't shake off the feeling, that there is something very tricky going on with the rendering machine/ anti-aliasing setting of Affinity when it comes to exporting text and I just wish that it would do a better job there (sorry, I otherwise really love the apps). Anyway to temper with the anti-aliasing? I have Questions like why is a screenshot of 400px picture viewed in half the size (50%) crisper that a 200 px export (no resizing and lanczos3 setting)? Why can a browser show small fonts crisp and why can i not even come close to that when exporting? Latest example: 236x236px web-image, viewed in 100% in AfP looks ok I guess, too small to tell, hahah (due to my screen-resolution?). Now i see the same picture in 100% in the browser and it appears double the size and extremely blurry. Wtf am I missing? To the good people out there : Has anyone of you a best-practice for me, when creating/exporting smaller stuff for web? Can someone help with advice? Thank you very much, Hannah
  7. Hi all, I'm testing this program and looks great. But i find one (big) problem. I work with .cr2 raw files. When i go to RAW Develop everything goes fine. But when i go to Lens and Transform and put one of the slider even 1 point to the right or left the whole picture gets blurry. i have it with all the sliders in this 2 tabs. When i reset the slider back to 0 everything is fine. So it's impossible to use: Chromatic abberation fix, Devignette and all of the Transform sliders. On the image it says image processing and then it's blurry. Image 4714 is ok, image 4714B is with Chromatic abberation Fix Red/Cyan -2. It's just to show an example. I have it both on the Canon EOS 550D and a 700D. Pc is running Windows 10 with I7. For the moment all the rest works fine and fast. I would use this program in the place for Lightroom.
  8. Creating a seamless texture with a photo : If I copy a selected part of the picture, the pasted copy of the part is always blurry. Hoped this would be a graphic bug but it stays blurry even after updating the view. Any suggestions ?
  9. My Jpegs appear blurry and I can't figure out why... I've never had this problem with Pixelmator or Photoshop. I tried using the Bicubic option instead of Bilinear as it suggested in one of the tutorial, it seemed to make a difference earlier but now it doesn't??? Using Affinity has been very puzzling so far... it seems as though I would need to be an expert Graphic Designer to understand how to use it. Also, what is Resampling?
  10. I took a slightly out of focus photo is there a way to fix it?
  11. Bento

    Blurry strokes at 1px

    Hi, i might be missing something, but it seems that i can't find a workaround to my issue. When i make a 1px stroke, i often (not all the time) have a blurry/fatty stroke. As an old Fireworks, user i was used to a pretty useful option that was called "Snap to pixel" because Fireworks had the same issue of sometime having issues with its vector shapes edges and strokes. Is there the same kind of workaround on AD? Hope to be clear enough. Thanks. Ben
  12. Hello everyone, I spent quite some time searching for a topic on blurry pixels but couldn't find any. But I'm sure I must be not the only one with this issue. I'm drawing pixel-thin icons for an app and I can't seem to get shapes to look sharp in Pixel preview (either regular or retina). I've attached a gif showing how even though the X, Y, W and H values are integers and the stroke is one pixel thin, the shapes show up very blurry. Thanks, Fernando
  13. Hi, I'm fairly new to using Affinity Designer after switching over from Adobe Illustrator. I am basically working on a document which has vector/JPEG objects inserted. It is intended for print, but I would also require a digital version for web purposes. When I export the document as a PDF for print at 300dpi, it seems fine; the JPEG images look sharp as well as the vectors (just as everything looks when working on the document at 100% scale). But when I export the same document as a PDF for web at 72dpi, all of my vectors are nice and sharp, the document is the right size, but my JPEG images become extremely pixelated. I've attached a snippet from an exported web PDF. Document information: Type: Print Page Preset: A3 300DPI Any ideas as to why this might be happening?
  14. I'm making a simple twitter header. All text on a colored background. File size is 1500x500. No matter what I export at it's blurry and looks terrible. I HAVE to be doing something wrong. I have attached the file. headerblog.afdesign
  15. When working in Affinity, obviously everything looks incredibly crisp. But when I have text, if I switch to the pixel view or retina pixel view it, understandably gets a bit blurry. This blurriness naturally carries over to when I export and is very evident with pngs jpegs etc, while svgs and pdfs are much more clear. are there any tricks to make the text a bit more clear? I've tried outlines, i've tried adjusting tracking (i'm unable to adjust kerning for some reason - i can only select "auto"), but nothing seems to make a difference. Is anti-alias available and would that help? Any exporting tips for settings? Just to clarify, it isn't any more blurry then text in photoshop, fireworks, etc, it just seems like there should be a way to make it a bit more clear. (This came up while working on a Twitter background and I feel like I've seen other Twitter backgrounds that are more crisp). Thanks!
  16. I am a relatively new user to Affinity Photo and have been watching the tutorial videos, as well as playing with photos in the editor. I shoot with a Fujifilm XE1 and hoped to do all of my processing in Affinity. I have a few issues and questions regarding my processing. 1) It takes a long time to do some things in the develop persona, and sometimes the program hangs or crashes while I'm trying to develop my RAW files. I have not had this issue with other programs such as Photoshop and RAWTherapee. If I am editing JPEG files I usually do not have issues. Just with the Fuji RAW files. I am running with 8GB of ram, a SSD, and a 2.8Ghz dual core processor. I don't believe I'm running out of system resources. 2) I cannot set an input color profile, it's just a grayed out box. I was able to set them in the beta when I had it, unfortunately I can't seem to set that now. I'm hoping it's just using the Camera profile, which is set to Adobe RGB. Is this normal? 3) When I export a file through the export persona, no matter 1x 2x or 3x, it looks soft and blurry, almost like I had no processing on the file whatsoever when it exported. Very soft and blurry. What I look at in the Affinity Photo window after I have done my processing looks fantastic, sharper and more vivid than I've ever gotten from another editor. I just want it to export that way. I've tried exporting to JPEG and TIFF in 8 and 16 bit with no luck. Why might this be happening? Am I doing something wrong? 4) Is there a way I can set an aspect ratio when doing slices/exporting? I would like to export some images for my desktop background that are an exact fit either with a border/mat or without. Maybe I am misunderstanding the Slice/Crop uses here. Any help would be greatly appreciated. Thank You.
  17. Hey there, I don’t know if this is a bug or if this is just how it works or if it’s because of the resolution. I’ve added denoise live filter on top of a photo and cranked it up all the way. Now what happens is, that I get this shine or blurry, transparent and even artifact-like edge around the picture. I know it sometimes these white, shiny edges can be corrected by checking the transparency box, but the denoise filter doesn’t offer that option, at least for me. Here’s the file, so you can see if you get the same results as me. Blurry edge.afphoto Greetings Dennis
  18. MrJohnnyD714

    Export Persona Menu Panel is Blurry

    When I click the Export Persona Button (3rd button from left) the whole menu bar on top icons are blurry. I have the latest Affinity Serif and Yosemite as of today's post.
  19. Hi everyone, I just downloaded Affinity Design and i have to say, I'm very impressed with it :) I'm having an issue, either with exporting my image or playing with the vectors. I'm creating a top banner that will be used on our website, but it's not coming out as crisp as I need it to be. Initially I thought it was a pixel issue so I began to mess around with the pixel tools, but that wasn't too successful because the pixel pen was too large for my pixel (does that even make sense? lol) Honestly, it looks fine in the program, but once I export it to PNG or JPG, it's a little blurry, as attached. The dimensions of my banner are: 1020x462 @ 72 DPI Any help would be tremendous! Thank you! Jesal
×