Jump to content

Search the Community

Showing results for tags 'blendmode'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 6 results

  1. Create a vinyl record from scratch. Vinyl is back so I created an Affinity Photo tutorial on how to create a vinyl record from scratch. I hope you find it useful. https://youtu.be/XtPZruxQnaI
  2. Blend mode of the sub brush has no function. The belend mode of he main brush ist usesd as common. I propose to split the blend mode for main brush and subbrush.
  3. Artsy caricature photo manipulation Affinity Photo tutorial How to create a caricature photo manipulation and add a little artsy zing to it. Digitally Fearless Affinity Photo tutorial. https://youtu.be/DLV4DW-sU7U
  4. Hello world, I have created this simple typography logo. You can watch the timelapse on YouTube with this link Logo Timelapse
  5. Hi, I have group of objects (or images) underlayed with another colour object. Then I add pixel mask with gradient pixels to this group and leave the default blend mode on "passthrough" for the group. The result of colour mixing is weird. See my screenshot. The expected result appears with "normal" blend mode on this group with pixel mask. Is this normal, or is it bug? I don't understand what kind of math is behind it, but I would expect the same normal result with the "passthrough" blend mode too.
  6. Having independent blend modes for stroke and fill would be really handy. For example, I recently discovered the Erase blendmode, which is a godsend for not needing to manually expand and boolean things. Something I like doing is to give stuff padding by expanding the shape, "bulging it" in all directions, and then cutting that out of what's beneath, giving a sort of cell shaded look, but as if the outline is the background color. Being able to have the Stroke have an Erase blendmode would make this extremely handy and powerful, and I can imagine using strokes in "add" or "screen" blendmode fo
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.