Jump to content

Search the Community

Showing results for tags 'blank page'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Someone recently sent me an .Ai file and after downloading it and opening it in Affinity Designer, I was met with a blank page. No layers are listed either. I had the person resend it and they said the file is fine on their end and the new file they sent also showed a blank screen. I'm using the most up to date version of affinity designer. Does anyone know why this is?
  2. When I want to print page from Affinity Photo so it print blank page. On page is only text and rectangle. Preview in Print window is gray as disabled without content. Normal preview is white with content. What do I do bad?
  3. Hello, I got TIF from a client and when I try to open in AP, I got blank, transparent page (doesn't matter is it drag&drop, open from dialog inside app or via "open with"). TIF is around 241 Mb, 4724 x 6677 px @ 200 DPI CMYK and can be opened in Photoshop CC 2015. Using AP 1.6.5.123 on windows 10 x64, 1809, screenshot attached. I can send this photo on request, but can't publish original scan on forum. Since I own also Designer (1.6.5.123) and am testing Publisher beta (1.7.0.257), I tryed that, too ... Both programs open blank rectangle: TI
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.