Jump to content

Search the Community

Showing results for tags 'bands'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I'm trying to touch-up my Drone photos, but they look horrible in Affinity Photo compared to Windows Preview or even Gimp Here, the original file has a very very smooth gradient coming from that lamp. But as soon as I open the file in Affinity Photo, the glow from the lamp turns in to blocky color bands.. It's almost like it tries to convert it to web-only colors or something because the quality is horrible. (below, you will probably see some banding in your web-browser, it's actually WORSE in Affinity Photo) Download this image and view it locally, to see it without banding. If you still see banding when you open it locally, sorry your monitor sucks
×