Jump to content

Search the Community

Showing results for tags 'bad quality'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hi there, I recently started with affinity. Now I do have my first problem with that software. I have edit a picture in affinity and exported it as a jpeg (best quality). Using this picture in Wordpress the quality is very bad. see areas on the black T-shirts. Then I opened the exported pic in Gimp and safed it again as a jpg the quality in Wordpress is good. Why is that? Can anybody please help? Thanks! Thomas
  2. Hello everyone, When I export via cmd + s or export persona: PNG files are always blurry / seems to be bad quality rendering. I'm exporting tiny png s with sizes 20x50 to 100x70 etc. @300dbi I also tried creating a file at the same size as export. Same result. I used the pixel Persona to get 100% pixelperfection, colores are blurred , textured too. see attachement Any suggestions on it? I can't really use the tool until this works, I do not changed any settings.
×