Jump to content

Search the Community

Showing results for tags 'aw-3909'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 8 results

  1. Strange behavior happened few times. I was not able to replicate it with same steps, but sometimes I can not move object with my mouse -- object can be selected, but not moved. I'm only able to move that (any) object with my tablet (pen). After this is done, the movement with mouse is again working. Anyone encountered this behavior? Thanks...
  2. Hello Affinity team, have had the problem since the update to 1.8 that if I used my graphics tablet from Wacom and then switch to the computer mouse so that I can continue to work, the program suddenly cannot use most functions. Only after restarting the program can all functions be used again with the computer mouse until I use the graphics tablet again. I even updated my device drivers because I thought it might be because of it, but unfortunately the problem persists. This is really a problem for me, because I always want to switch between computer mouse and graphics tablet while at work, because some operations and functions are not possible with the graphics tablet.
  3. WIN 10 // Wacom Intuos in Vers 1.8.2.620 repetedly locking all layers. They remain selectable but I cannot move them. Solution right now is to restart Designer and reopen the file.... until layers get locked again. any Ideas? anyone having the same problem?
  4. I have now by using 1.8.2 several programm crashes by most simple things. No reports are made, I have to close AP with ctrl+alt+del other way not possible. mouse or pen are active but no tool or other button is responding.
  5. Hello, Last 2 days I started working a lot with the updated Designer, mainly in Pixel Persona. And I don't know if I'm the only one with this problem, so I thought I'd report it to see if you guys can help me out. Sometimes when switching to the Move Tool it suddenly doesn't respond to my commands anymore. Dragging, rotating nor scaling. Also several other tools will be disfunctioning at that point, like the selection tool will show no example ghost lines. But when I close and reopen the document or in worse cases the whole program, the problem's gone. Seems to be the only way to "solve" it... Cause when it strikes, there's no way to get the software to respond correctly again but by restarting. It's very annoying and constantly interrupting my workflow, for it happens quite often! Second problem is that while working with my wacom tablet I cannot always scroll up/down or sideways using my wacom pen. It should work like this: Holding down the little pen button that represents the left mouse button should enable me to scroll putting down the pen point on the tablet and dragging it across the surface. If I'm lucky it will work, but in most cases it just doesn't respond and I have to use my mouse wheel in order to scroll. So not the most important or urgent thing, but very inconsistent and I do like to find a way to make it work properly. What could be the cause of these errors? Can you help me fix them? Greets, Ruben.
  6. Hi there, I’m not really sure how to describe this best, but sometimes when I use AD, the software seems to go wrong and I can’t drag or resize items. It seems like it ‘locks’ and it’s only at certain times. I then have to close and reopen AD and it seems to be okay for a while, but is very annoying! I use a Wacom tablet so not sure if that is anything to do with it, but still it shouldn’t be a problem. It started after the latest software update. Let me know if you want me to explain further. Has anyone else experienced this? Thanks, Jessica
  7. I checked the incompatible apps list, nope. Windows 10. I have an i7 with 32G of ram. It seems to occur in a combination of these actions... 1. Copy and paste a layer 2. Play with same layer usin Mesh Warp tool 3. Then selecting the pointer, and/or changing layer. You'll suddenly notice you can't change layer. At first it will appear everything is fine (50% of things respond properly), but..... - You'll notice you can't change your layer. - Your CPU has gone to 100% with the affinity process taking up 99.99% - If you save, it will appear to save but no file is saved (thankfully recovery seems to work) - If you go to quit, that's when you'll notice the application is definitely crashed (goes white, unresponsive). Have to terminate. I just did it again now while writing this, so it should be easily reproduceable. I can also get a log or something (if you tell me how), as it stays "running" while its crashed.
  8. Hi there. AD 1.8.0 Windows 10 Version 1909, 16 GiB RAM, nVidia GTX1050, Wacom Intous Medium (2012) Driver version: 6.3-38-2 Same as the previous 3 major releases the zoom and also the Pentool is unusable when leaving the window sometimes and come back after it. It locks for some strange reason and I cant make any storke anymore. (Only invisibe ones without any control) Also in the Pixel Persona working is still impossible if I need everytime restart several times the whole software just to make my tools working again. No proper workflow possible anymore and i cant hold in my deadlines. Normally im not that disappointed but I actually need those programs to earn money. I also spend money to use them and I would love to use the programs as desired and without any problems. Right now it seems those major bugs are getting ignored with every release. I really hoped this issue got fixed in the new version. Sadly this didnt happend. If you guys need anything form me, logs or other stuff just tell me what you need and I'll send it.
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.