Jump to content

Search the Community

Showing results for tags 'aw-3906'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Version 1.8.2 runns fine so far but the behavior of the pentool is very strange. By adding starting ancors I always accidently make curve grips which causing strange effects. It only happens when I use my Wacom tablet. I also noticed that I cant adding new ancors anymore in already exsisting paths. In the old version I simply could click with the pentool into the path. With the Mouse its no problem but as soon I use my graphic Tablet it is impossible. 2020-03-17_23-23-04.mp4
  2. If the option "Use Windows Ink for tablet input" is enabled, any jitter happening when tapping the tablet with the pen will be detected as a mouse drag instead of just a click, regardless of how small our hand/finger movement is. The most obvious consequence of this issue is this bug previously reported here: But it actually completely breaks the whole app workflow, since any selection you do with the pen will register both as a selection and also a move, flooding the History panel at twice the rate. It will also literally move any object by tiny amounts, breaking all alignments you may try to do. Have a look at the attached video. I'm illustrating the issue in Affinity Designer here, but this happens in all Affinity apps. There should be a threshold of pen movement to register as an actual move object request, anything below that should be considered a tap. Until this is fixed the only way to use these apps is disabling the Windows Ink option. Additional information: I'm using Windows 10 18363.720 Wacom drivers are 6.3.38-2 Tablet is a Wacom Intuos CTL-480/S The "Use Windows Ink for tablet input" should have a "(requires restart)" warning BTW Thanks! recordedVideo.mp4
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.