Jump to content

Search the Community

Showing results for tags 'aw-3669'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello, Just wanted to report the following bug: Sometimes when I try to copy something the progam hangs and stay in Not Responding state. The last time it happened was copying while selecting two objects from the layers panel. While this last time it eventually got unstuck, it took around a minute or two to do so. This problem is not EVERY time I try to copy/paste something but sometimes, frequent enough to be annoying and sometimes I just have to force quit it (thankfully haven't lost my progress, it always seems to be able to recover which is good). I took screenshots to illustrate the problem, you can see the tools being stretched (I use them non-docked) while this is happening.
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.