Jump to content

Search the Community

Showing results for tags 'aw-3604'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 16 results

  1. [Update] I can confirm the following: This issue doesn't happen when I'm using exclusively the mouse and change to another window. It happens when I'm using the tablet and then change windows or alt-tab. Then stops working properly until I close and reopen the program. Hello all. I recently updated to 1.7 and been experiencing this behaviour. When I first start the program everything is fine. As soon I alt-tab to do something else and return to designer, it stops reacting properly to stroke movements from both tablet pen and mouse. I recorded a sample as you see below. This is a desktop computer running Windows 10. Drivers are mostly up to date. This behaviour also happens in designer persona, strokes made with the vector brush tool are always straight no matter how much I move around, and it's hard to work with the pen tool as well. Any idea what could be causing this?
  2. This is a bug I experienced on my Windows computer only, an HP Omen desktop machine, 64-bit system, i7-7700K CPU 4.2 GHz, NVIDIA GeForce GTX 1080 Ti. I use both a mouse and a Huion pen tablet as input methods. This bug did not occur on Affinity Designer 1.6. So, what happens is that after 5-10 minutes of work, the Selection tool and the Node Tool stop working. I am no longer able to move or select any object in the document. I cannot even draw a selection marquee. The behavior stops if I restart Designer, but reappears soon after. This bugs make the new version of Designer unusable for me. I went back to 1.6 after noticing it, but that's inconvenient. I also have a MacBook Pro with the 1.7 on it and since I always sync files between the two computers, I can't really work seamlessly. I was hoping that the 1.7.1 update would fix the bug, but it didn't. It seems to me that it made it worse. The behavior occurs with all documents. Is anyone else experiencing this bug?
  3. Every time while drawing with Wacom tablet intuos, Affinity Designer either stops drawing after switching windows either within it or to another app. If it doesn't stop it will just draw only straight lines strictly and wont pick any curved strokes. This is happening in both vector and pixel persona. It is extremely frustrating. I often have to restart it and even then after a while, the same problem occurs again. I have added a video in pixel persona highlighting what I am talking about. It's either a windows 10 problems Or it's an Affinity Designer problem. Kindly help resolve this please, it's really really frustrating. Affinity Designer 2019-06-19 09-49-52.mp4
  4. I'm new to Affinity and I like it so far, except that I can't seem to paint I can only draw straight liines with any brush I choose. I can draw with the mouse however. I"ve tried restarting my computer and Affinity. Once, with I dropped a bitmap into affinity, it started working again for a little while and I could draw as normal. It's as though shift is stuck when I go into affinity (but it isn't and I can draw easily in other paint software). any help fixing this would be very much appreciated! thanks ^^ https://gyazo.com/61c018f82f17c3d0e2866de5540e5ac4
  5. Hello, Have anyone encountered this bug. The view tool, shortcut (H) or pressing "space" stops working. There is not possibility to move artwork by mouse or tablet pen. The only solution is always to close and start again the designer. It happens repetitively... Any thoughts what this could cause?
  6. Hi, i'm seeing an issue in Photo Windows v1.7.3.481 where the execution of brush strokes stops working correctly. The behavior is that suddenly only the beginning and end of a brush stroke registers, causing a straight line between the points. I'm still trying to figure out a reliable reproduction path. System: Windows 10 1803 Enterprise Intel i7 5820K 128GB DDR4 RAM GForce GTX 980 Ti 6GB with 3x 1920x1080 displays Wacom Intuos Pro (Small) Logitech MX Master mouse Microsoft Natural Ergonomics 4000 Keyboard
  7. I do use a lot of paintingstrokes inside publisher... I switch over to photo persona and then i do handwrite a lot on a pixel layer...___ BUT ___ sometimes AND VERY OFTEN pen stops responding - Pressure is not correctly transmitted _AND_ cursor starts jumping when I try to click on tools ON THE LEFT BAR or on TOP MENUE I´ve tried it with WACOM and with a cheap HUION Tablet. But the problem stays and comes randomly...(or maybe when i come back from another task...) I don´t know. Everything seems fine in PHOTO or DESIGNER... but PUBLISHER is getting on my nerves. ANYBODY ANY IDEA ??? Thanks
  8. First of all: Love the new features, especially the isometric grid, cant wait to use them seriously! Usually i work on my laptop and have an open browser to google stuff. I noticed that the panning/zooming drops in performance significantly when i switch back to my Affinity Designer Window (artboard). After restarting Designer it works ok for a while, but it always comes down to opening a browser window, switching back to Designer, zoom in/out - no animation or it does not zoom properly. If i want to pan - then i would need to use the navigation bar even though Space + drag is so convenient when using a tablet. In the past it was a non-issue, so i really don't know if it's my hardware. I used to do Vector/Pixel-based Artwork and Designer handled everything fluently. I panned and zoomed like crazy Now i struggle with simple Logo-Designs Could it be that Designer has become a bit resource-hungry since the update? Or is it me? Can i do something about it? My laptops' specs: i7-6700HQ 2.6GHz 16GB RAM Intel HD Graphics 530 NVIDIA GeForce GTX 960M (i switch them up sometimes) Wacom drivers are up to date (intuos pro)
  9. Attempting to evaluate Affinity Designer to switch from Illustrator to AD. Great so far, but one issue: 24" DTK-2406 is not recognized as a pen input. Only draws straight lines from the first point touched to the last point where the pen is lifted. I need to freehand some vectors and without the pen, I will have to go back to Illustrator. NOTE: The pressure input works with Affinity Photo just fine. AMD Radeon RX-480 4 GB Dell XPS I7-7700 @3.6 GHZ Windows 10 Home
  10. Hi, I'm looking for help on an issue I couldn't find elsewhere in the forum/on the internet. If I, while drawing, make use of my browser (tried different browsers with the same result) and switch back to Affinity Photo to continue my drawing I can only draw straight lines. I made a video to show the problem. After I reboot Affinity Photo it works again until I use my browser again. It's very nice not getting distracted by the internet and get some work done, but most of the time I really need my internet to work Thanks in advance! Untitled.mov
  11. Hi guys, I'm new here. Have been a long time reader though. I recently updated to version 1.7 after it came out. Now I am having several issues, which make me want to revert back to v1.6 First off all I am using Windows 10, 1903. (And the problems existed even before with 1809) I use a Razer Blade. (specs: i7-7700HQ, 16GB RAM, SSD, NVidia GeForce GTX 1060) I am working with a Wacom Intuos most of the time. Which means I actively need pen pressure and gesture controls. And this is also when I have the most issues. 1. I open up a new file, select my Paint Brush Tool and start drawing, realizing that the force pressure control has been turned off again. Ok, I see, so I turn it on... 2. I then later switch to the stamp, which suddenly also has pen pressure control active, because this seems to be global setting now? The way this is being handled now got changed. Because before with v1.6 I never had to enable or disable the force pressure. It was there for my Paint Brush Tool when I started the Program and it was off when I switched over to the Stamp. I think this was a per tool setting. 3. Another Issue I have, but I am not sure what causes it, is when I'm actively working on a document and watch a show in Google Chrome (Version 75.0.3770.90 just for your info) and want to pause or switch to the next episode, then go back to affinity photo, I can forget to continue working. Somehow all my brushes act weird. I cant make any curves nor can I see if I have a brush tip at all. using the stamp results in nothing. When I use the Paint Brush Tool it can only make straight lines. This issue only occurs when I am watching a series. (I only tested it with crunchyroll.com though) The only fix I can do then is a restart of Affinity Photo, which brings me back to my first issue again. So this seems to be like a vicious circle for me. Are those really all intended behaviors or did I encounter a few bugs? I hope you guys can help me out here, because I really think about reverting back to 1.6. (I am missing the old convert format... I now need 4 clicks to switch to another color format. This was way faster with 1.6!)
  12. I attempted t6 copy and paste a photo and when I tried to use the pen tool or paint brush or pencil I would only get a line. So, this feature does not seem to work. Please see the small video that I did below. Affinity Design Issue.mp4
  13. Sometimes when i tried to pan (either by using view tool [H] , space bar, or middle mouse) it doesnt move or work. I had to restart the app to be able to make it work again. Thanks
  14. I am using Windows Affinity Photo 1.7.1.404 on Windows 10 Pro (1903) on a Dell workstation with 32 GB ECC RAM, a 500 GB SSD, and lots of hard disk space. My graphics tablet is a Wacom Intuos PT M. I updated the driver an hour ago to 6.3.36-1 in an attempt to fix the problem, but no joy. I normally develop my raw files in darktable and export as tiff. When editing the resulting tiff in AP, everything is fine until I use my graphics tablet. Then, maybe after I've used it two or three times on the photo, the drag screen function stops working. When I press the space bar, the hand appears but it doesn't do anything. When I select the hand from the tool panel, the hand appears but it doesn't do anything. The problem has been there a while, but at one point I made it happen a lot less frequently by updating the Wacom driver. My luck seems to have run out, though--the problem appears with both the previous driver and the new one. I cannot test it on AP 1.7.2 because I rely heavily on group masking and that function is broken in 1.7.2, rendering it useless to me. I'd really, really like to get the drag screen functionality back consistently.
  15. Hello! I'm running into a weird issue with pressure input / sensitivity when drawing in Affinity Photo. Basically, what happens is: I'll be drawing and when I switch windows (say, to do something else) and come back to my drawing - the pressure goes weird and it's like it doesn't recognize the strokes being made. Instead what happens is I'll get these 'straight lines' (with a tapered pressure). Same thing applies with erasing too. Luckily, I was able to capture a video of it. You can see in the video that I went to play a song in my web browser (Firefox, ver. 70.0.1), and when I go back to my drawing that's when it acts up. I can then save my work, close my document, re-open it, and everything is back to normal. Any idea what would be causing this issue? I'm very curious to know... Software: - Affinity Photo (1.7.3.481) Hardware: - Windows 10 (1903, Build 18362.418), AMD Ryzen 2700X, Radeon 580 8GB, 16GB DDR4 ram. - Wacom Cintiq 24 HD (Driver 6.3.37-3) Here's the YouTube link:
  16. Applications Affected: Affinity Photo Affinity Designer Affinity Publisher Operating Systems Affected: Windows Description of the issue: If you're using a Wacom Tablet and change focus (using Alt+Tab) to a different application and then click in the Designer UI (not the document area) to return the focus, the tablet will start to draw straight lines from start to end point. This affects all tools that require a dragging operation (all brush tools, selections, pan/zoom, shapes, etc.) Recipe: Start Designer Open a different window and overlay it over designer, leaving enough space to see the document area and some of the UI such as the menu bars In Designer start a new document Select the Vector Brush Tool and start drawing with a Wacom Tablet Press Alt+Tab to change the focus to the window overlaying Designer Click on that Window/interact with it using the Wacom pen Now click on the Designer document area to return focus and then draw Pen draws correctly Repeat Steps 5-7, but this time click on the menu bar to return focus and then draw Observe you will draw straight lines between start and end points. Known Workarounds: Disable Windows Ink and restart the App When returning focus, click in the document area and not the UI (toolbar, panels, etc)
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.