Jump to content

Search the Community

Showing results for tags 'aw-3579'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Dr. JosefA. Brocks

    Masc icons

    The masc icons do not show the masced areas - as the icons in version 1.6 do. I use WINDOWS 10 and the last Beta of Affinity Photo. regards JAB
  2. Last version I can recall the layer mask icon updating correctly was the current retail 1.6. It still will not update when you invert or paint on it. I guess it's not that big of a deal, but everytime I invert a layer mask, I look at it to see if it did invert. When it remains white you don't know until trying to paint on it. Please fix this before 1.7 is released for retail. Tried this with a straight layer mask and it works correctly with it. However it does not work correctly with the Filter and Adjustment layer masks.
×