Jump to content

Search the Community

Showing results for tags 'aw-3575'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. When I add an adjustment layer into a macro, when using the macro the data entry can only be done by mouse (moving the slider), but NOT manually. When trying to enter the numbers manually, the sliders do not update. See attached screenshot: data and position of slider do not match. Using this option directly without macro works as it should. You can try it with the macro posted in this thread:
  2. Hello, is there any possibility to select pixels with specific RGB values in Affinity Photo? For example, in an picture from a fluorescence microscope, I would like to select all pixels with RED values >251. I already tried with mask followed by a brush with different red values, but this did not work. Unfortunateloy, with "Select/Color Range/Red" I cannot define the minimum red level of the selection. Seems to be a fixed value. Any idea? Regards, Jens
×