Jump to content

Search the Community

Showing results for tags 'aw-3546'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I've edited this thread because the understanding of the problem has changed. I originally believed it had to do with the type of raw file being edited. On further testing, I found that there's a new "Loading" display after a file is saved to .afphoto format. If the file is closed using Ctl-W or by clicking the "X" before that loading reaches 100%, the program crashes. The steps to create this problem are (these are also in the current last post in this thread): 1. Open a raw file (PEF / NEF / DNG in my case) 2. Make no changes 3. Click on "Develop" 4. Make no changes 5. Save the file to .afphoto format 6. When the program is finished displaying the "Save document as" progress bar, press "Ctl-W" while the increasing percentage is being displayed in the "Loading" line above the image, to the left 7. The percentage display freezes, and roughly two seconds later, the program crashes
×