Jump to content

Search the Community

Showing results for tags 'aw-3364'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support Forums
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
    • Bugs in Affinity Designer & Affinity Photo
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Affinity Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Development is veryyyy slow. Takes around 2.30 minutes to finish and the end result is a washed-out image ... I did the test with different images all with the same result RAW Developing.mp4
  2. The RAW development works fine, but when I develop the picture it is much too bright in the photo persona.
  3. Loading Fujifilm .RAF file with only default slider positions in the "DEVELOP"-persona gives a nice image as long as staying in the develop-persona, but after development coming in "PHOTO"-persona the image becomes much overexposed. This was OK in the previous Beta version. Included is one of the .RAF's in question. Thanks. DSCF4153.RAF
×