Jump to content

Search the Community

Showing results for tags 'auto align'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I am trying to auto align a set of photos (handheld) and it doesn't seem to work properly. The very center of the photos align, but out from there everything gets increasingly out of alignment. I've attached the four jpg files (exported from Lightroom). I want to align them and use the medium blend mode to get rid of the people. So I choose "New Stackā€¦" and add the four photos. I choose "Automatically Align Images" and choose "Perspective". The center tall windows are ok, but everything towards the edges is increasingly out of alignment (see final image). Any suggestions/advice are most appreciated. Thanks.
×