Jump to content

Search the Community

Showing results for tags 'artboard render'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support Forums
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
    • Bugs in Affinity Designer & Affinity Photo
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Affinity Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I've run into this problem a couple times now using Affiinity Designer 1.6.1 where it renders a duplicate set of artboards on zoom in and out. They appear briefly while zooming in and out, then disappear. It seems to be fine after I restart the app. I got into this state as I shut off my Mac without closing Affinity Designer. Then after restarting my Mac, Affinity Designer reopened and I got into this strange state. This also happens sometimes while I am just using the app. I'm running macOS High Sierra 10.13.4 on a Macbook Pro (Retina, Retina 13-inch, Early 2015). 16GB Ram, 2.7 GHz Intel core i5 (Benq SW2700pt external display, via HDMI). See posted video. affinity_designer_zoom_bug.m4v
×