Jump to content

Search the Community

Showing results for tags 'api-814'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Sorry, but will the blob issue at the beginning of a stroke with pixel brushes on iPad be ever solved? Especially the ink brushes. I tried to change all parameters but there isn’t any workaround. If this bug remains and further ignored the only option will be a 1 star AppStore rating.
  2. Hi. New to Affinity Designand honestly bit disappointed in the brushes and UI issues. Firstly the brushes, both pixel and vector, start with a “blobs”. I’ve tried every setting and tried using the lightest touch, but it’s still there at every stroke. As an artist this makes this app currently useless to me cause can’t work without brushes. (Screenshot). Also when initially selecting brushes, the “controller” is set to “none” instead of the default brush settings, ignoring the pressure sensitivity and shape properties.
  3. Does anyone know how to fix this (see image). When using the vector brush with the apple pencil the start point is always a blob. I need it to be a Sharp point like the brush is defined as. No matter what I change the settings to the start point always behaves the same. It doesn't matter whether I use ipad or desktop. I've tried adding a small rope and window stabilizer but the same thing keeps happening. Any other suggestions? Thanks!
  4. Hello Affinity team, I'm having an issue with both Affinity Designer and Affinity Photo on iPad. When I draw with the Apple Pencil, there is something weird going on with the pressure sensitivity when the pencil touches the iPad, even if it touches it very gently. I've tried many times with different brushes and I alway have this problem on both AD and AP. I'm sorry to include in the video an example of how it works on Procreate, but is just for reference, because on that app I don't have this issue. Is this a known problem? Is there a way to solve it easily? Are other people experiencing this? Thanks for your help! AP_and_AD_Issues_iPad.mov
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.