Jump to content

Search the Community

Showing results for tags 'api-742'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Sometimes (aprox. 20% of the time) i cant choose a tool from the toolbar, its mostly the type tool, but i use it the most so i am not sure if it happens with all the other tools too. Anyway, i simply cant choose the tool, it just stays at the given tool i was before. To solve this, i have to close the project (no need to close the whole app), then i just reopen the same project and everything works normally. I attached my screenrecord of this issue on my ipad pro. CA1FEAC6-90E6-4748-AE5D-1ABA8736B5F7.MOV
  2. Undo of redo button not working . Very often when I use the undo button nothing happens , but when I’m using the history slider afterwards it works again.This is also the case with all the other buttons, when I hit move to trash nothing happens , the same for deselect button . Very often it’s impossible to switch between different tools. The strange thing is when pull down control centre to start a screen recording everything works again. AB5C4EF2-CCAF-4D41-A081-DF23E16F2CC5.MOV
×