Jump to content

Search the Community

Showing results for tags 'api-676'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support Forums
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
    • Bugs in Affinity Designer & Affinity Photo
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Affinity Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Nxdibbles

    Nikon z7 crashing on opening

    Hi when I try opening raw z7 uncompressed it keeps crashing but opens in other programs. Thanks in advance for any advice given
  2. Aldo de Falco

    Banding

    Hi. I noticed this banding in the raw files from my z6. I suspect it might be a problem with affinity photo, as the same pictures look fine in other editing software, or as SOOC jpegs. Could this be an issue with affinity photo's converter? I am attaching a crop that shows the issue, as I cannot attach the entire 50megabyte raw . The striping is vertical and can be seen mostly in the out of focus areas.
×