Jump to content

Search the Community

Showing results for tags 'api-641'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support Forums
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
    • Bugs in Affinity Designer & Affinity Photo
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Affinity Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Strange angular lines appear when I’m using the Inpainting Brush with either my finger or my Pencil. See image.
  2. V1.6.9.81 - This is not a new problem but has existed since Affinity Photo for iPad was released. We all know that when using the Inpainting Brush that the area you select is highlighted in red and when you remove your finger/Pencil from the screen that the red area is replaced by the inpainting process. However when using the Pencil I often find red lines have been left unintentionally by my hand and are not removed by the inpainting process. These lines are permanent and can only be removed by using Undo. It’s easy to recreate. I use my right-hand with the Pencil and start by resting the knuckle of my little finger on the screen. If I then lay the rest of my little finger on the screen I get a red line. Removing my hand at this point would result in the line being replaced by the inpainting process. Normally, however, after the red line has been created by my little finger I would start inpainting with the Pencil and then the unintentional red line becomes permanent. I often don’t notice these red lines under my hand until I finish inpainting and then have to undo all my inpainting to get rid of them. Enabling or disabling “Touch for gestures only” setting doesn’t make any difference. I think this is a bug but please let me know if I’m doing something wrong. Thanks.
×