Jump to content

Search the Community

Showing results for tags 'api-634'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. When I try to use the healing brush and clone tool with Apple Pencil. It says that I have click and hold a selected are which I am doing but nothing works. Everything was fine before the new update!!! Now I can’t finish editing my pics from my last photoshoot please help ASAP
  2. so, I get “press and hold,” but AP doesn’t appear to respond to pressing and holding by giving feedback - “press and hold acknowledged “ I can’t tell whether a fingertip is required or whether apple pencil is acceptable. when I try brushing, nothing happens, suggesting that Photo hasn’t read my “press-and-hold” as having set the clone source. thoughts? thank you!
×