Jump to content

Search the Community

Showing results for tags 'api-619'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. I have found this post from Pre 1.7 that says it was being looked into: https://forum.affinity.serif.com/index.php?/topic/62646-some-installed-fonts-not-showing-in-font-list/ I only got Affinity Designer yesterday and this was the first font I tried to add. I initially downloaded from dafont.com and then from Fontfabric. Neither works. @Sean P you commented on the previous post, so tagging you to flag this.
  2. I can choos the font Bebas. I did try to add a .oft and afterwards a .ttf bebas Neue. The list shows the font. See screendump. But I cannot choose it in the Designer fonts. It does happen with Bebas. Deleting and install again does not solve the problem.
  3. Hi loves! The new update has been giving me some problems... I use fonts a lot & they are all listed out of order & just randomly.. takes forever to find the ones I need. lol Also I cannot upload a new font as well. Just a very glitchy update. I hope this gets fixed soon... I have a project I need to finish. 💜 thank you! - Leslie
  4. I'm having issues with Bebas Neue on both Designer and Photo for the ipad. It shows up on the added fonts list, but does not show up to be used. I tried both otf and ttf. Any Clues? I got both from the Dafonts and are free to use. BebasNeue-Regular.ttf BebasNeue.otf
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.