Jump to content

Search the Community

Showing results for tags 'api-461'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Not sure if this is a bug or a feature, so apologies if I've posted this in the wrong forum. When using the paint brush and selecting color (by holding a finger on the screen until the color picker wheel appears), the color sampling appears to be off center. It is selecting the color from the bottom of the color picker wheel rather than from the center. When choosing a color by selecting the color wheel palette eye dropper tool, the color picker wheel behaves as I would expect it to, as in the color sampled is in the center of where the wheel is positioned. ive attached some screen shots to demonstrate. IMG_0560 shows the image to be sampled (there is a small red dot to the left of the color wheel I am trying to sample). IMG_0563 shows the color wheel directly over the red dot when sampling color using the brush tool. There is no red sampled in the color wheel. IMG_0562 shows the color wheel positioned above the red dot when sampling the color using the brush tool. The bottom of the color wheel is touching the red dot and is sampling the color, but it's off center. IMG_0564 shows the color wheel directly over the red dot using the eye dropper tool in the color wheel palette. Here the color wheel sampler is behaving as I would expect because it is sampling the red that is centered directly beneath it. is this a bug or designed to be this way or maybe some setting I have wrong?
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.