Jump to content

Search the Community

Showing results for tags 'ap 1.6.5'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Blend options are Broken in CMYK Modus: Bug: I try to remove a one color layer with "Blend option" but instead of removing one color its remove Multiple colors! (BGKru33tJI.gif) If i set "Source Layer Range" only to 0% (blendOptions.jpg) it don't remove the full channel color, still have black in my image. Future Request: What i would expect that in the background of "Blend options" should be a histogram for better fine-tuning. (blendOptionsRequest.jpg) Here some examples
×