Jump to content

Search the Community

Showing results for tags 'antialias'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. The Marquee and Lasso tools have a checkbox for Antialias, but I don't see that option for the Magic Wand. Is it hidden somewhere else or is there a global preference I need to change?
  2. Even in the new Beta, I cannot get rid of the thin lines like this: The objects fit perfectly. Think it is the antialias algorithm. Is it a bug or a ghost? ;)
  3. Hello Everyone, This is my first post and congrats with the solid software you guys are building. One of the reasons why I feel AD stronger than other Vector packages is the ability to stack colour correction layers on top on vector illustrations. The problem with it is that the behaviour/results you get from these are not usable in production purely because even with small adjustments the blending between the objects gets aliased. The issue is present on canvas and on export See image below the result where Brightness/Contrast and Shadows/Highlights layers are added to the group. How do we fix/workaround this? Thanks Phil
×