Jump to content

Search the Community

Showing results for tags 'ant'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I have an intermittent problem, where I cannot make a selection on my image using any of the selection tools (e.g. Rectangular Selection, Magic Wand, Freeform Selection). I am on a "Pixel" layer, and not an "Image" layer. I can select the tool, and draw my selection, and while I am drawing the selection I can see the marching ants, however when I let go of the mouse, there is no selection. I have to save my document and close Affinity Photo then r-open the file. I have checked the obvious things that I can think of, including: * Have I selected the "Pixel" layer (yes - and this is the only layer in my file) * Have I tried toggling the menu option View > Show Pixel Selection (yes, several times) * Is my selection mode set to "New" ot "Add", and not "Subtract" or "Intersect" (yes, I always set it to "New") I can't think of anything else it might be. I am running version 1.5.1.54 on Windows 10 Home 64bit. My compter is well above the minimum reccommended spec.
×