Jump to content

Search the Community

Showing results for tags 'anchors'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 9 results

  1. I completed a document but wanted to create nice bookmarks for the PDF. This is when I discovered that the anchors were a complete mess and there were many many copies of objects that didn't exist and in some cases there would be 5 or 6 anchors pointing to the same object. I cleaned it all up and was trying to get it to stop throwing errors on export. Now I have an issue where some anchors are being nested under an incorrect anchor. I can click and drag them to the correct anchor but when I update the table of contents they go right back to the incorrect anchor. I have tried deleting
  2. I'm having several issues with anchors preventing me from being able to export them as bookmarks. 1. Creating anchors from Table of Contents populates the anchors, but they are in the wrong order. The order doesn't match the Table of Contents and is also creating anchors for random paragraphs that are not in the Table of Contents. I deleted every anchor individually (you can't delete them all at once?!) and re-created the anchors from the TOC with the same results. 2. I can't move anchors to a new position. It will let me move an anchor as a new child, but the "line" never shows
  3. Are you using the latest release version? Yes Can you reproduce it? Yes Does it happen for a new document? No If not do you have a document you can share that shows the problem? Yes If you cannot provide a sample document then please give an accurate description of the problem for example it should include most of the following: What is your operating system and version? macOS BigSur Version 11.2.3 What happened for you (and what you expected to happen) Anker setzen, Hyperlinks setzen, Inhaltsverzeichnis setzen —> "Document must be closed" D
  4. Just installed Publisher 1.9.0 What have you done to the anchors/hyperlinks? Document I am working on all anchors work as expected - contents page takes to where I want - that was in 1.8.4. Now with 1.9.0 I highlight a word and select anchor - add that to the contents page and when I try "go the hyperlink page", I get the wrong one. Further when I check the hyperlink on my contents page the anchor has changed to some other already used anchor. I can not get anywhere with correcting this. Help please. Steve "Ed"
  5. Hello all: I'm putting together a cookbook with lots of recipes. I'm having an issue with the table of contents. In the process of finishing this book, I've made tweaks that impact the table of contents. Every time I refresh the toc, all of my hyperlinks to my anchors disappear and I'm back to square one formatting over 300 recipes again and again. This is incredibly frustrating and time consuming. Am I doing something wrong? It would be so much easier if I knew enough to write a macro that would automate the steps for each recipe. Is there a way to refresh the toc so that I don't h
  6. Hello, I have a file with about 200 pages and over 3,000 hyperlinks. I have set the hyperlinks to anchors in the document. Now editing in the document is hardly possible anymore, because every action is executed very slowly. Since I want to add more pages with links, someone can give me a hint why the program gets slower and slower.
  7. Hi, I am fairly new to Publisher and I'm creating a digital planner. I am using hyperlinks/anchors to link menu "buttons" to page content, but only the source links on my master pages display in the hyperlink studio, not their target anchors, despite being separately named elements. Surely both hyperlink sources and target anchors should be showing in the studio? I've selected show all types, show anchors etc. am I missing something here? Yes, I can click each source hyperlink and "go to target" but it would be easier to have targets listed in the studio too, especially for
  8. I am on the hunt for the best vector freehand-sketching tool with a high degree of input precision. I really want Affinity to be that for me, except I can't seem to find how to adjust the number of control points rendered for each stroke. What currently happens is that, despite stabilizer turned off, my lines are being too "simplified." For example, I do a lot of zigzag hatching in my work, which have very tight direction changes. After I release and the stroke is created, those acute angles kind of "bubble out" because AD is simplifying/smoothing my stroke into fewer points than I wo
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.