Jump to content

Search the Community

Showing results for tags 'alt-keys'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. During configuration of shortcuts to use a Wacom dial to rotate canvas I found this issue: * In the settings shortcuts panel both left and right Alt-keys on the keyboard are displayed as 'Alt', so there is no way to see the difference between the two * But the actual keyboard shortcut is in reality indeed bound to the left OR the right Alt key. Looking in the interface it looks like both 'Rotate Left' and 'Rotate Right' are bound to the same shortcut (Alt+2), but in fact the first one is bound to AltLeft-2 and the second to AltRight+2. Affinity Photo knows this, because it doesn't show warning symbols to indicate a keyboard shortcut is already in use (it shows the regular clear-buttons): This is confusing and error-prone. It would be better if the interface shows AltRight and AltLeft instead for the alt-keys OR the software should treat both ALT-keys as the same (which I personally prefer and would expect). (I posted this in the Photo AND Publisher beta bug forums too, because it's happening in all three programs. It's probably the same codebase, but just to be sure posted this in all three forums)
  2. During configuration of shortcuts to use a Wacom dial to rotate canvas I found this issue: * In the settings shortcuts panel both left and right Alt-keys on the keyboard are displayed as 'Alt', so there is no way to see the difference between the two * But the actual keyboard shortcut is in reality indeed bound to the left OR the right Alt key. Looking in the interface it looks like both 'Rotate Left' and 'Rotate Right' are bound to the same shortcut (Alt+2), but in fact the first one is bound to AltLeft-2 and the second to AltRight+2. Affinity Photo knows this, because it doesn't show warning symbols to indicate a keyboard shortcut is already in use (it shows the regular clear-buttons): This is confusing and error-prone. It would be better if the interface shows AltRight and AltLeft instead for the alt-keys OR the software should treat both ALT-keys as the same (which I personally prefer and would expect). (I posted this in the Photo AND Designer bug forums too, because it's happening in all three programs. It's probably the same codebase, but just to be shure posted this in all three bug-forums)
  3. During configuration of shortcuts to use a Wacom dial to rotate canvas I found this issue: * In the settings shortcuts panel both left and right Alt-keys on the keyboard are displayed as 'Alt', so there is no way to see the difference between the two * But the actual keyboard shortcut is in reality indeed bound to the left OR the right Alt key. Looking in the interface it looks like both 'Rotate Left' and 'Rotate Right' are bound to the same shortcut (Alt+2), but in fact the first one is bound to AltLeft-2 and the second to AltRight+2. Affinity Photo knows this, because it doesn't show warning symbols to indicate a keyboard shortcut is already in use (it shows the regular clear-buttons): This is confusing and error-prone. It would be better if the interface shows AltRight and AltLeft instead for the alt-keys OR the software should treat both ALT-keys as the same (which I personally prefer and would expect). (I posted this in the Photo AND the Publisher beta bug forums too, because it's happening in all three programs. It's probably the same codebase, but just to be shure posted this in all three forums)
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.