Jump to content

Search the Community

Showing results for tags 'afp-913'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Guide indicators in ruler don't show when the guide is first created but do show when guide is released and then moved again, see steps below to reproduce the issue. (reported here by TomHu) Select the Move tool Drag a guide out and as you will see no indicator in the ruler Release the guide Now move that same guide again, the guide now extends into the ruler area. I'd say this isn't by design, but a bug. Another point, when dragging a guide out initially, there is no numerical reference, when the guide is released and then moved again the numerical reference is displayed. On guide creation as soon as the guide hits the document canvas it should start displaying a numerical reference.
  2. There is an indicator line in the ruler when moving the cursor around the page, but as soon as you drag a page guide onto the page, that indicator disappears just when you need it most! Screen Recording 2019-04-25 at 5.10.33 PM.mov WHY? Having that indicator line would be extremely helpful when placing guides on the page based the ruler. I've noticed that Affinity apps have really terrible interface glitches, many of which are reported and then never fixed or take years to fix. Such as this... Displaying white text against a light gray background when you click into a field is bad enough, but the text is also duplicated several times and all messed up. I reported that several versions ago in Photo, and the bug is still there.
×

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.