Jump to content

Search the Community

Showing results for tags 'afp-4198'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. This has been reported in another topic for 3D LUTS but this is happening from any LUT I try and export. Go to Adjustment >>> LUT Right-click any and select Export ... Crashes every time. Crash log attached. [UPDATE] File ... Export LUT... crashes in exactly the same way. 20210205.Affinity Photo LUT Export Crash
  2. (a) Whenever trying to export LUT from a photos with Affinity on iMac, Affinity will crash and quit automatically. (b) Thumb nail of LUTs cannot show in the respective LUT section on the “Adjustment” in Studio interface.
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.