Jump to content

Search the Community

Showing results for tags 'afp-410'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hey guys, why doesn't anyone talk about the lost adjustment presets after the update? I can't be the only one missing all his presets, can I? Since the update about two weeks ago I have had massive problems recovering any of my adjustment presets. (Screenshot of the palette is attached in case you're wondering what the hell I'm talking about. Yes, I opened a photo and clicked on the labels – they're empty.) Under the section LUT alone there were 35 presets that I personally saved and collected over months and years! I already had similar experiences with older beta versions of the apps, where certain folders could be copied so that all user-defined settings are available again. But it doesn't seem to work this time. To be honest, this situation makes me more and more disgruntled. I wonder why this palette, which was included in the programs from the beginning, has no export function yet. Damn, even the crop tool has a function for exporting defined ratios. Even later implemented functions like macros or assets can be exported! Why not curve or white-balance presets?! Now excuse my little psych-out. Fortunately I have a Time Machine Backup, but even if I recover the data from it, I can only work with the penultimate officially released version – but that's obviously not a solution, who wants to work with an outdated version if there's a shiny new release with better features? This btw. isn't just related to Photo, but also Designer. And it's not only on Mac, but also on Windows – I checked. So if anyone has a solution to this problem, please - please- share it with the community! Or just let me know if anyone else has this problem. Cheers MrDoodlezz
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.