Jump to content

Search the Community

Showing results for tags 'afp-2888'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 7 results

  1. Just playing around with the new Stock image library feature. ‘Pexels’ returns no results on any search. The other two sources work as expected.
  2. Version: Win 1.8.2.62 1) Pexels is not working..."connection failure". It didn't work in 1.8, then upgraded and it did work, upgraded to newest version 1.8.2.62 and not working again 2. Unsplash - If I have the stock panel on the left side of my screen in a panel container (not a floating panel) where it runs the full length of the screen , I don't have any scroll bars for the Unsplash stock panel (even though I know there are many more images available than what is shown). But if I do a search on Pixabay, I do have scrollbars. If I make the stock panel a floating panel or put it into a smaller panel container on the right side of my screen, then I do get scroll bars with the Unsplash stock viewer. Neither are a major issue but are kind of an annoyance. Although I do wish I could have Pexels search working again.
  3. For some time now, the connection to Pexels has not worked, while those in Unsplash and Pixabay have been active. Is it possible to restore?
  4. Love the new "Stock" studio in Designer. I'm having an issue though. Pexels, doesn't seem to return an images for me while both unsplash and pixabay do. I just see the "I understand" agreement, which I've tried to check and uncheck, and even restart the app to get it to work. No luck. Just me?
  5. After installing the 1.8 update the Pexels option in the STOCK tab says connection failed, Unsplash and Pixabay work fine. Using a PC running Windows7 and Laptop running Windows10. Problem is present in Photo and Designer on both machines .
  6. Whenever I want to search for some photos in the Stock panel I get the message "Connection Failed", because I can't define the settings for authentification. Is it planned that there will be preferences for this?
  7. Hi, The Stock panel worked for me in Beta of Photo, but with release of the final version I get "connection failed". I'm working on W10. Any ideas?
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.