Jump to content

Search the Community

Showing results for tags 'afp-282'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. A_B_C

    Selection Bugs?

    Hi there, I noticed some strange … well, at least they are strange to me … things with selections in Affinity Photo on Yosemite 10.10.4 … yes, I ditched Lion last weekend … ;) First off, when I create a selection by typing Select > Select All, the marching ants are not always shown on each side of my document. But that depends on the zoom level. Now, when I go to Quick Mask mode and transform my selection using the Move Tool, I get the weird behavior shown in my first video ("Quick_Mask_Mode.mov"). I would say this is a bug, but I am not sure. Secondly, when I create a rectangle marquee, switch to the selection brush and try to move my marquee by using the arrow keys, the marquee and the content is shifted and both are shifted not pixel-wise but, I guess, ten-or-twenty-pixel-wise … does that make sense? Please have a look at my second video ("Arrow_Keys.mov") … Cheers, Alex :)
×