Jump to content

Search the Community

Showing results for tags 'afp-2786'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. AD version 1.7.3.481 Hi, I have to create slices from a weblayout to export jpgs. In this case i have picture frames with linked images in a Publisher document, which are exactly positioned/sized on integer pixel values. To export the images for web, i open the Publisher document in Designer and switch to export persona. My typical approach is to select the orginal object in the layers panel and create a new slice by pressing the "new slice (Slice erstellen)" button at the bottom of the layers panel. Example: the object is 480 x 480 px at position 0 / 1850 px. Normally when i create a slice from a selected object the slice directly takes the object/layer name and the EXACT dimensions and position of the original object. Even if i select multiple objects/layers and create all slices in a single shot. But in this case all created slices are some pixels bigger and shifted off. e.g. the created slice from this object is 482 x 482 px at position -1 / 1849 px I have some other big header images in this document at position 0 / 0 px with 1920 x 1080 px. These images produce slices with exact the original values as expected. So what's wrong? Is it because this is originaly a Publisher document, or is it about the picture frames? Unfortunately the slice tool does not snap to any grid or guides, so i have to manually correct all slices in the transform panel. Lot of workarounds and lost time - again... :-(
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.