Jump to content

Search the Community

Showing results for tags 'afp-2653'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 8 results

  1. Is this an error the developers are trying to fix? When will it be resolved?
  2. I downloaded the new version of affinity photo two days ago. I tried to add some new brushes which I downloaded from Brusheezy.com (4 different brushes all Abr. files) The brushes will not load. I keep getting this message "Error importing brushes". Cannot find any information or help on this problem. Are other people having this problem? Using Affinity Photo 1.7.7700 , Windows 10 Home, 64 bit, I7, 3.60Ghz
  3. Hello, Affinity community, has anyone noticed importing brush error? This is after the latest updates. Have never had this problem before. Since the problem exists in the affinity designer as well as affinity photo, i thought better ask the community. i cannot import any brushes in either of the programs. If anyone knows the fix, please lmk. Thank you Gyan
  4. Hi together, in the new version I can´t import my brushes! Is someone with the same problem here? Thank you so much, Struppi
  5. Hi. I have tested this few times today to be sure before posting. I have a few brushes located in cloud storage (dropbox) that I had already imported into both affinity designer and photo on my ipad previously. I mistakenly deleted one of the categories so I went to import the brush set again. same process. I can see the abr file in cloud, I click the file and it looks like it's attempting to download. Affinity screen refreshes after attempted load but the new brush category i'm expecting to see is not showing. I then tried to test by deleting another category manually. Then try to re-add and it won't show the new categories in either photo or designer. Please help! I have attached a couple of the ABR files i'm trying to import **It appears to me after the most recent update to 1.7.2 I can no longer add previously added brushes WG_Tiny_Swirls_2.abrstraight_grunge_lines_brushes.abr
  6. I have a lot of Photoshop brushes on my hard drive and since the latest version I can't import them anymore. Why is that? Is that a bug?
  7. Yesterday I was able to import any brush ,,, today I could not load brushes and those who don't get error do no show in the drop down menu.. Reseted the brushes and now i cant load those who were already imported.... same brushes were imported a month ago after reset the brush won't import
  8. Existing brushes are working, but import brushes gives a fail error in version 464.
×