Jump to content

Search the Community

Showing results for tags 'afp-2506'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Hi, When I choose Unsplash from the Stocks-Tab, it only says "Connection Failed" every time. I tried a couple of times since the 1.7 update, never worked. Pexels and Pixabay work fine though. Any ideas?
  2. Every time I attempt to search for a stock photo from within Affinity Photo 1.7 with 'Unsplash, Affinity crashes. I can search the other 2 sites (Pixabay & Pixels) without any problem but not Unsplash. Any suggestions on how to fix this. I am using a Mac with the latest operating system.
  3. I'm using the latest versions (1.7.1) of both Affinity Photo – and Affinity Publisher (1.7.1). This crash is consistently reproducible. Steps to reproduce: Open Affinity Photo 1.7.1 (or Publisher 1.7.1) Create new blank document Go to Stock panel Search Unsplash - instant crash Searching the two other Stock sources, Pexels and Pixabay, seems to be robust. OS: macOS High Sierra (10.13.6) See this 33 second video in case I'm missing anything from the description: affinity Stock crashes-Video only.mp4 No new software nor hardware installed recently that might explain this. Curiously, I tried this feature briefly on my office iMac yesterday and all three worked there. On my roughly similarly specced and configured iMac at home, there are consistent crashes when searching Unsplash in both Photo and Publisher. Today was the first time I have tried the Stock search at home. I wondered at first if I might have caused a problem when adding a rule to my 3rd-party firewall, Little Snitch. But the problem persists even when LS is stopped, so almost certainly not relevant. You can see I actually turn it off first in the video. I've attached the two most recent crash logs from Photo and Publisher for your enjoyment. Let me know if I can add anything that might help… Affinity Photo_2019-06-21-171012_iMac27.crash Affinity Publisher_2019-06-21-143220_iMac27.crash
  4. Meanwhile Pixabay and Unsplash both show the endlessly spinning loading status gear.
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.