Jump to content

Search the Community

Showing results for tags 'afp-2323'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. larsh

    Pano problem

    Hi, I donĀ“t know if this is the place to discuss it, if not please move it. Please have a look to the .afphoto. May be the problem are the pics. But the two pics (above/ below) come first together correct on the screen after click OK for a little moment. After rendering the mistakes comes up. Minutes before I made another one which makes no mistake. It is all the same: TIF, JPG (out of Capt. 1), RAF uncompressed, small or big (.RAF: 4.000 x 6.000 px each) and in Beta or the old version too. Regards, lars pano-courb.afphoto
×