Jump to content

Search the Community

Showing results for tags 'afp-1998'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support Forums
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
    • Bugs in Affinity Designer & Affinity Photo
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Affinity Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Does anyone know of any issues being reported when using Affinity Photo's Extensions within Apple Photos? I've just started to use Affinity within Photos for quick edits, and have found a couple of issues that make it unreliable: Affinity Retouch: Loupe slider controls do not appear immediately and start as a purple drop down box. the sliders ultimately appear but disappear most times. The Loupe often does not appear and instead the mouse pointer remains, (functioning as the selected tool, i.e. dodge or burn). The Loupe can be forced to appear by zooming in and out, but often disappears as soon as the mouse is moved to click on a spot. Affinity Develop: Intermittently opens with a black screen displaying the Affinity logo, and will not display the current photo. Equipment: Computer: MacBook Pro (Retina, 15-inch, Mid 2015), 16GB RAM, Solid state drive. OS: macOS High Sierra version 10.13.6 Photos: Version 3.0 (3291.13.210) Affinity: Ver 1.6.7 No Other Apps running. MacBook passes all tests. No other known issues with the MacBook
×