Jump to content

Search the Community

Showing results for tags 'afp-1956'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. New Batch Job Parallel Processing is not running. There are 30 JPG pictures. 300 DPI each. I'm trying to shrink the images with "Save as JPEG". However, it does not work when "Parallel processing" is activated. It only works if I don't select "Parallel processing". macOS 10.14 (18A391) Affinity 1.6.7
  2. I have just started working with the Mojave Public Beta to see what may be broke and what works. I have found that in the batch processing is a casualty with the currently released MacApp Store version (1.6.7) of Affinity Photo. What I was attempting to do was to convert several TIFF files to 100% quality JPEGs. If three or fewer files are selected, the batch process works. If 5 or more files are selected, the batch process hangs and never progresses. I know that the current version may not be qualified for Mojave, but thought I would give a heads up on the issue as something to look at down the road. Although I have not done really extensive work, it does seem that adjustments are working, and layers do what they are supposed to and plug in support for Topaz Studio is working. If I run into any other quirks I will let you know. If there is any other info you need feel free to ask. Current System:
×