Jump to content

Search the Community

Showing results for tags 'afp-1882'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Hi there, I resently have an issue with the Move Tool. I wanted to scale a 1px weight line broader. Only to check if the middle Part is correct. But then I noticed that the broader line was scattert. Here ist the Result. So I tried to work around, sure I can duplikate the line, but thats too laborious. Then I tired it in Gimp with the scale tool. And there I can choose between the diffrent Interpolation. My Question ist now, why I cant do that in Affinity? Here the Gimp Version, how it shoul look like. Hope someone can help me.
  2. So in Photoshop you can free transform and image which you placed a single line marquee over and it created these awesome streaks. For the life of me i can not figure this out in Affinity Photo. Help Please
  3. It 'appears' that the opacity of a pixel element in Affinity Designer is not set to 100% opaque when exported. I have a very old web UI I am working with that is pixel based. I am using an old technique that worked in the past in Photoshop, and while I am in Affinity Designer it looks great. When I export though, the area I am looking to be opaque appears to have a lower opacity and one can see the elements behind it. Let me elaborate I have a pill button. This button has a left edge, and a right edge. The center area could be 1px width and Xpx wide. In other words the 'texture' of this pill button can be easily repeated by stretching a 1px wide element. In Photoshop one would marquee the 1px wide Xpx height area, copy and paste that into a new layer Command + T to Transform and drag out the other end to effectively duplicate that 1px to Xpx depending on the distance you go. Easily done similarly in Affinity Designer. Attached though is the results as it appears in Affinity Designer and then the results after it has been exported in PNG format. The attached image shows Affinity Designer's view in the background in pixel view mode and below (Apple Preview) the actually Exported PNG view. Can you see the pill's extension? See how it is not opaque? What am I doing wrong? =)
  4. These are the steps I need to do: Select 1 pixel edge of an image with Column Marque Tool; Copy and paste to new layer; Stretch new layer's contents to the edge of the document; Merge visible layers; Repeat steps 1-3 for another edge of an image. Step 4 gets messy. The stretched layer gets gradient transparency even though it's not there on preview. Attached images are steps 3 and 4. Do I need to do a certain "trick" to achieve the desired outcome? Merging layers and stretching/copy-pasting selections is so unpredictable and frustrating in AP.
×