Jump to content

Search the Community

Showing results for tags 'afp-1842'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support Forums
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
    • Bugs in Affinity Designer & Affinity Photo
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Affinity Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Brahm

    Can not load an image

    hi Guys, my system: Mac OS High Sierra 10.13.3, AP vers. 1.6.8 Can not load an image in finder with "Open with" (Öffnen mit) if AP is already open. If AP is not already open then AP will be opened and the image loaded. This problem is only after the update from version 1.5.x to 1.6.8 Anyone have an idea? Have long researched in the net, with no results. You are my last hope! Thanks Brahm PS. Also, when AP is open, it is no longer possible to "drag and drop" a photo onto the icon to load the image. ...and sorry for my english, it's not my native language.
×