Jump to content

Search the Community

Showing results for tags 'afp-1817'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. I have downloaded the v. 1.7 software without a hitch with MAC Sierra. All brushes, etc. right there from former version. Just needed a little updating with the Toolbar. The first thing I tried was to see if the problem with the Quick Mask, and applying a Live Filter Layer had been solved. Nope. I have saved the crash report, in case it is needed. Otherwise, it is onward and upward!! Thank you.
  2. I have tried twice, using the very latest Photo build, downloaded today, to place an image, apply a Quick Mask, select an area, and then apply a Live Filter Layer>Clarity. Each time Photo crashes. I have included one of the two crash reports. Undoubtedly they are identical. Probably something I am doing wrong? Affinity Photo Beta_2019-05-30-142039_Jennifers-iMac.crash
  3. I am using Windows 10 Pro with Affinity Photo 1.7.0.333 Beta. I was in the photo persona and clicked on Quick Mask. Using the paintbrush with the color white selected I painted out the area I wanted to be selected. I then clicked on the adjustments icon and clicked on Shadow/Highlights and Affinity Photo crashed! It closed completely with no chance to save your work. I tried this several times clicking on different adjustments and always with the same results, it crashes.
×