Jump to content

Search the Community

Showing results for tags 'afp-1606'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. When stacking two images I try to manually blend them using masks. However, the brush hardness is always at 100% and the brush opacity settings are ignored as well, which makes manual blends very difficult, if not impossible.
  2. Hi, I have a stacked image and want to mask in parts of some layers in order to do some manual focus stacking. (It is NOT an automatic focus-stack.) When I try to mask in or out with flow and/or hardness, the edges of the brush itself are soft but in the image it is a hard edge. It is the same for every blend mode (e.g. average, median, maximum etc.). In the screenshot below you can see the brush set to hardness 45% but in the image it has a hard edge. Same for the rest of the soft-edged mask. Is this expected behaviour or is this a bug? Thanks!
  3. I'm trying to blend in some aspects of one layer onto another but when i use a brush or the eraser to change the alpha mask the edge is always hard even when i set it to zero hardness. If you look closely at the screen grab the mask layer thumbnail shows a feathered brush but the image shows a hard edged circle.
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.