Jump to content

Search the Community

Showing results for tags 'afp-1178'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support Forums
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
    • Bugs in Affinity Designer & Affinity Photo
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Affinity Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hi, I came across this odd behavior in Affinity Designer while working with document with more than one artboards. If one has any other artboard than first one active with selection, invert selection does not work, instead whole first artboard becomes selected. Tested with Tested with Affinity Designer in Windows 1.6.1.93 and with latest beta 1.6.3.98 Here are the steps to recreate this problem:
  2. I noticed a problem with the "invert pixel selection" function when working with the Artboards in pixel persona. After selecting area on the pixel layer and using this function, the program incorrectly marks inverted area. This happens only on the artboards.I attached screenshots to illustrate problem.
  3. Hello, I am having trouble with inverting a selection of a group. I have created two simple shapes on a single artboard, grouped them together and by Ctrl-cliking the thumbnail of the group, I've made a pixel selection. Now, I want to invert the selection by pressing the Ctrl + Shift + I. The result is quite puzzling, as illustrated on the two attached images. I also have another file of a logo, which is more complicated. Here, when attempting to reverse a pixel selection, the selection even disappears completely. I have switched from Photoshop so I am probably used to a different logic of selecting things. Am I doing something wrong? I am using a trial version of the AD I downloaded earlier today. Thank you a lot, Jan
×