Jump to content

Search the Community

Showing results for tags 'afp-1139'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hi, this is an old problem still present : - image developed in Affinity Photo beta 243 and passed to Persona Photo, - Color Efex call by the filter menu, - the image appears desaturated in the Color Efex window without filter actived.
  2. There is quite a lot of documentation on various Internet sites of bugs relating to the colours when using the DxO Viveza plug in. This is the only one of the DxO plug ins that doesn't work properly but unfortunately it is one of my favourites. I'm sure I'm not the only Photo user who would really love for this bug to be tracked down and fixed! Thanks!!
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.