Jump to content

Search the Community

Showing results for tags 'affinity designer 1.6'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. I’ve seen this being reported before and I can confirm that in AD 1.6 it is still occurring that some fonts aren’t embedded but converted to curves on PDF export. When I changed the font from Carlito to Arial and exported it (using the same settings as before) Arial can be highlighted in the exported PDF while Carlito can’t because it is converted to curves (see attached sample). It isn’t even replaced by a default fallback font; this is making it even more laborious to import/convert into Adobe Illustrator. My export settings are: PDF/X-3:2003, use document resolution, embed all fonts. test.pdf
  2. This was reported before by @mikehoch and myself but doesn’t seem to have been addressed so far. So, in order to remind you about this I’d like to bring that up again. While trying to find out the problem with the font embedding in PDFs I reported, I noticed more fonts that aren’t recognized, such as Athelas (a standard system font), Beirut (an Arabic font that also seems to come with the OS), and some other fonts with non-Latin characters. I’d appreciate if you could look into this.
  3. After successful import of Frankentoon brushes they do not appear in the brushes menu in Affinity Designer 1.6 (german language)
  4. Just updated the app to v1.6 today, and it quitted unexpectedly when I opened the first file in Export persona. I tried several times but got the same result. I had to bring the v1.5.5 back from my backup, opened the same file, deleted all slices except the default one in Export persona, resaved it, then updated the app again. I don't know how many slices are too many for the v1.6 but the newly saved file (with fewer slices) seems to open fine with v1.6 in all personas. I'd very much like to move onto v1.6, but I feel like still hang onto the older version for now since I have many files with multiple slices. I appreciate if someone can look into this issue. Thanks,
×