Jump to content

Search the Community

Showing results for tags 'afd-5249'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. There is a conflict in the modifier shortcuts while using a vector pen/brush. In earlier versions you could press CTRL to use the Node tool add some nodes. Now pressing CTRL will default to the break curve option (shortcut, according to the lower screen info panel, is CTRL - click). To access the node tool you need to press CTRL while in vector pen (that's the modifier key to access Node tool), but there's no ADD node option available anymore because you're already pressing the shortcut of break curve. To add a node you need to select the actual node tool which is cumbersome. I assume it
  2. In the previous versions of Designer it was possible to add nodes on curves on the fly while drawing with the pen tool, by pressing ctrl and hence temporarly converting the pen tool to the nodes tool. Currently (1.9) pressing ctrl while drawing curves with the pen tool temporarly activates the nodes tool but with the function to delete portions (small X icon close to the cursor), even if in the bottom bar it says that clicking one should be able to add nodes. Please go back to the previous behaviour, thanks.
  3. I don't think this is a bug but I have a complaint about it. Prior to 1.9.0, you could easily snap the node end to the curves of another object, now the node goes over the edge and does not snap accurately. Also when you're using pen tool, and you hold ctrl it deletes the line instead of adding a new point like it used to. It would be nice if we could choose in settings if we wanted to keep the pre 1.9.0 pen tool, it's very much interfering with my usual workflow.
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.