Jump to content

Search the Community

Showing results for tags 'afd-3624'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I really love being able to turn on the Use ⇧ modifier to cycle tools, it used to be so awkward to hit a hotkey for a tool only to find you were already in that tool and now are no longer there because you were switched to the previous tool used. But the cure has just shifted the problem. I just hit a G when I happened to already be in the Fill tool. So now instead of switching my tool selection to the previous used it searched out the layer that had a name starting with a G and selected it instead. So now I changed the gradient in the wrong layer. Okay so now how do we stop AD from searching out a field with the name starting with the hotkey that is disregarded by the tool cycle? The only workaround I can think of is to start every layer name with some character that doesn't cause a tool cycle like maybe a tilde. Or just don't name layers, which is really a poor solution. I didn't even know AD would search out layer names starting with a character pressed until this happened.
×