Jump to content

Search the Community

Showing results for tags 'afd-3521'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Just watch the videos. Before update I was able to work with pencil quite normal. Now these strange things happen! Please fix fast, makes Designer not useable for me! How can I go back to previous version, ...... have to work every day with designer? Please send info soon! Video 1 Video 3 pencil_bug_02.mov
  2. Hi I have MacBook Air 2017 Mac OS Mojave 10.14.5 I had the problem with slow drawing in affinity designer beta 1.7, as seen in this topic But in beta if I turned off "Metal compute acceleration" -- everything suddenly went fine. With release version, although, after updating from 1.6.5 to 1.7 I had a surprise -- my drawing is lagging. Sometimes to the point where it is uncomfortable to draw! If you need some logs or more details -- I can give them as you ask. Please, make some tests and correct this problem! Screen Recording 2019-06-08 at 14.43.07.mov
  3. Hi everyone, First of all, congrats on the first release candidate of Affinity Designer. Secondly, I've been facing a bug, and I think I finally identified the cause of it. The bug was that newly created strokes made with the Pencil Tool would drag, and it would take a long time for the stroke to match the mouse action. This is caused on complex files after a stroke is deleted. Then the next stroke made with the Pencil Tool will drag. Here is a video example. Drag on Stroke.mp4
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.