Jump to content

Search the Community

Showing results for tags 'afd-3450'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Affinity Designer v1.8.4 on macOS: I have noticed that when placing Adjustment Layer on top of other layers, bleed is not preserved when exported to PDF. You can see that in the attached example. Just export it to PDF with bleeds on. Thanks! Petr crop-issue.afdesign crop-issue.pdf
  2. Bug: as soon as I add a filter ie Brightness/Contrast the PDF export does make the bleed a white area. Settings with bleed in export being correct: Export with filter enabled and incorrect bleed export: Please see source .afdesign used attached affinity-bug.afdesign
  3. Hello! I am having issues with Affinity Designer not exporting the crop marks properly on a booklet I'm trying to send to print. The bleeds are not working properly. Each finished page is 7" x 10" and I am trying to export bleeds and crop marks at .125" around each edge. I tried transforming each page to 7.25 x 10.25 thinking maybe I had to take account of the bleeds in the page size, but that didn't seem to work either. I made sure to 'include bleeds' when exporting. I am on a tight timeline to send to print and I am unable to fix this myself. Is anyone able to help?
  4. Troubleshooting this really had me pulling my hair out. I've found that adding an adjustment layer above the layers I want "adjusted" causes my bleed to not export when exporting as PDF. However, when I apply the adjustment layer to a specific layer (as a child layer) the bleed exports properly. Has anyone encountered this? I'm running a Mac with Mojave 10.14.3
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.