Jump to content

Search the Community

Showing results for tags 'afd-3304'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support Forums
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
    • Bugs in Affinity Designer & Affinity Photo
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Affinity Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello, first of all I'm a HUGE fan of Affinity Designer, you guys are awesome :) I have Ipad and Mac versions and this bug happens in both of them. I make a lot of seamless patterns and this bug is affecting my work real bad. I made a quick video to show you how the bug occurs and is very easy to duplicate the error, in my iMac and iPad pro this happens all the time. When selecting groups of objects and using the Cmd+J duplicate command, after positioning the duplicate objects, one of the original just "disappears" from the screen, but when you look at the layers panel the object is there, but when clicking the object through the layers panel, the selection box is far away from the object. I just tried to use symbols for making seamless patterns and this bug makes it impossible to use. My object in this video is a group of two pixels layers, but just tested with vector layers and happens the same thing. I hope is some easy fix :) Thanks a lot! Suzy affinity-designer-bug.mov
×